Disruption of Sendungsverfolgung API (cig.dhl.de)

Minor incident Parcel Germany (DHL) Shipment tracking API Shipment tracking API (cig.dhl.de)
2023-09-24 10:49 CEST · 30 minutes

Updates

Resolved

The service is fully usable again.

September 24, 2023 · 11:19 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

September 24, 2023 · 10:49 CEST

← Back