Deviation from normal behaviour Order Management

Minor incident Post Germany (German Mail) Ordermanagement AM.portal (Read-only) AM.GK-P AM.exchange – synchronous communication
2023-09-15 09:48 CEST · 1 hour, 13 minutes

Updates

Resolved

The service is fully usable again.

September 15, 2023 · 11:01 CEST
Investigating

The service is fully usable again.

September 15, 2023 · 10:37 CEST
Issue

At the moment the following components or functions of the electronic Order Management of Deutsche Post AG are only available to a limited extent or not at all:

  • Creation of orders in Order Management
  • Retrieval of order numbers (OM and pallet numbers)

We are already working hard to fix it and we apologize for the inconvenience.

September 15, 2023 · 09:48 CEST

← Back