Disruption of Shipping Services - Internetmarke

Minor incident Post Germany (German Mail) INTERNETMARKE Shipping Services - INTERNETMARKE SOAP (internetmarke.deutschepost.de)
2023-09-12 11:02 CEST · 1 hour, 42 minutes, 1 second

Updates

Resolved

The service is fully usable again.

September 12, 2023 · 12:44 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

September 12, 2023 · 11:02 CEST

← Back