Disruption of Geschäftskundenversand API (cig.dhl.de / SOAP)

Minor incident Parcel Germany (DHL) Business Customer Shipping API / Shipping API Business Customer Shipping API (cig.dhl.de / SOAP)
2023-09-05 16:20 CEST · 15 minutes

Updates

Resolved

The service is fully usable again.

September 5, 2023 · 16:36 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

September 5, 2023 · 16:20 CEST

← Back