Disruption of AM.exchange – synchrone Kommunikation

Major incident Post Germany (German Mail) Ordermanagement AM.exchange – synchronous communication
2023-08-23 09:02 CEST · 1 hour

Updates

Resolved

The service is fully usable again.

August 23, 2023 · 10:02 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

August 23, 2023 · 09:02 CEST

← Back