Disruption of AM.exchange – synchrone Kommunikation

Minor incident Post Germany (German Mail) Ordermanagement AM.exchange – synchronous communication
2023-08-22 22:43 CEST · 6 hours, 45 minutes

Updates

Resolved

The service is fully usable again.

August 23, 2023 · 05:28 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

August 22, 2023 · 22:43 CEST

← Back