Disruption of Retoure API

Major incident Parcel Germany (DHL) Returns API Returns (api-eu.dhl.com) Returns international (api-eu.dhl.com) Returns (cig.dhl.de) Returns international (cig.dhl.de)
2023-08-08 18:33 CEST · 3 hours, 3 minutes

Updates

Resolved

The service is fully usable again.

August 8, 2023 · 21:37 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

August 8, 2023 · 18:33 CEST

← Back