Disruption of Shipping API - Deutsche Post International

Minor incident Deutsche Post International Shipping API - Deutsche Post International
2023-08-03 14:55 CEST · 32 minutes

Updates

Resolved

The service is fully usable again.

August 3, 2023 · 15:28 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

August 3, 2023 · 14:55 CEST

← Back