AM.portal - Deviation from normal behaviour

Minor incident Post Germany (German Mail) Ordermanagement AM.portal (Read-only) AM.GK-P
2023-07-27 11:27 CEST · 20 hours, 36 minutes

Updates

Resolved

The service is fully usable again.

July 28, 2023 · 08:03 CEST
Issue

At present, no reports can be accessed via AM.portal or AM.GKP.
We are working hard to fix it and we apologize for the inconvenience.

July 27, 2023 · 11:27 CEST

← Back