Disruption of Sendungsverfolgung API (cig.dhl.de)

Minor incident Parcel Germany (DHL) Shipment tracking API Shipment tracking API (cig.dhl.de)
2023-07-24 22:09 CEST · 56 minutes

Updates

Resolved

The service is fully usable again.

July 24, 2023 · 23:06 CEST
Issue

At the moment there may be interruptions of the service. We are working hard to fix it and we apologize for the inconvenience.

July 24, 2023 · 22:09 CEST

← Back