Deviation from normal behaviour

Minor incident Parcel Germany (DHL) Returns API Returns (cig.dhl.de)
2023-07-18 09:03 CEST · 1 hour, 31 minutes

Updates

Resolved

The service is fully usable again.

July 18, 2023 · 10:33 CEST
Issue

At the moment there may be interruptions in the service. We are working hard to fix it and we apologize for the inconvenience.

July 18, 2023 · 09:03 CEST

← Back