Deviation from normal behaviour

Major incident Parcel Germany (DHL) Business Customer Shipping API / Shipping API Shipping API (api-eu.dhl.com / REST)
2023-07-13 07:00 CEST · 1 hour, 8 minutes

Updates

Resolved

The service is fully usable again.

July 13, 2023 · 08:08 CEST
Escalate

Currently, the service is not available due to technical reasons. The responsible departments are already working on the analysis and elimination. We regret any inconvenience this may cause.

July 13, 2023 · 07:51 CEST
Issue

At the moment there may be interruptions in the service. We are working hard to fix it and we apologize for the inconvenience.

July 13, 2023 · 07:39 CEST

← Back