[Service] - Potential disruptions

Major incident Post Germany (German Mail) Shipping Services - INTERNETMARKE REST (api-eu.dhl.com)
2026-06-13 14:10 CEST · 3 hours

Updates

Resolved

The service is fully usable again.

June 13, 2026 · 17:11 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

June 13, 2026 · 14:10 CEST

← Back