Shipment Tracking API - Potential disruptions

Minor incident Parcel Germany (DHL) Shipment tracking API Shipment tracking API (cig.dhl.de) Shipment tracking API (nolp.dhl.de)
2026-02-18 13:00 CET · 2 hours, 56 minutes

Updates

Resolved

The service is fully usable again.

February 18, 2026 · 14:30 CET
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

February 18, 2026 · 13:00 CET

← Back