CANCELLED Order Management - Maintenance with temporary impairments from 2025-11-06 12:00 CET to 2025-11-06 12:01 CET

Scheduled maintenance Post Germany (German Mail) Ordermanagement AM.GK-P AM.exchange – synchronous communication
2025-11-06 12:00 CET · 1 minute

Updates

Resolved

This maintenance has been concluded as planned.

November 6, 2025 · 12:01 CET
Started

This maintenance is now starting as planned.

November 6, 2025 · 12:00 CET
Update

The planned maintenance work in the “Order Management Letter” system (AM for short) is not applicable.

Order management is therefore available without restriction.

November 4, 2025 · 10:24 CET

← Back