Authentication API - Potential disruptions

Minor incident Parcel Germany (DHL) Business Customer Shipping API / Shipping API Shipping API (api-eu.dhl.com / REST) Returns API Returns (api-eu.dhl.com) Returns international (api-eu.dhl.com) Pickup API Pickup API V1 (api-eu.dhl.com) MyAccount API (api-eu.dhl.com) Postnumber API (api-eu.dhl.com) Post Germany (German Mail) Ordermanagement AM.GK-P AM.exchange – synchronous communication
2025-09-10 16:20 CEST · 1 hour, 48 minutes

Updates

Resolved

The service is fully usable again.

September 10, 2025 · 18:00 CEST
Issue

The OAuth (Authentication) service may currently be interrupted. This may also disrupt other services. We are working hard to rectify this and regret the inconvenience.

September 10, 2025 · 17:02 CEST

← Back