Shipment tracking API - Maintenance from 2025-06-06 18:00 CEST to 2025-06-06 18:05 CEST

Scheduled maintenance Parcel Germany (DHL) Shipment tracking API Shipment tracking API (cig.dhl.de) Shipment tracking API (nolp.dhl.de)
2025-06-06 18:00 CEST · 5 minutes

Updates

Resolved

This maintenance has been concluded as planned.

June 6, 2025 · 18:05 CEST
Started

This maintenance is now starting as planned.

June 6, 2025 · 18:00 CEST
Update

The API will be available without restrictions. Any missing data will be loaded after the end of maintenance.

June 5, 2025 · 10:28 CEST
Scheduled

Planned maintenance work with impairment of the service.
The data will be reloaded after maintenance.

June 5, 2025 · 09:57 CEST

← Back