Onlinefrankierung - Potential disruptions

Major incident Parcel Germany (DHL) Private customer shipping
2025-05-08 15:37 CEST · 1 day, 38 minutes

Updates

Resolved

The service is fully usable again.

May 9, 2025 · 16:15 CEST
Monitoring

The service is fully available again and is being closely monitored.

May 9, 2025 · 12:14 CEST
Investigating

Unfortunately, the error analysis is still ongoing. There may still be interruptions to the service. We are working hard to resolve this and regret the inconvenience.

May 9, 2025 · 09:50 CEST
Investigating

Unfortunately, the error analysis is still ongoing. There may still be interruptions to the service. We are working hard to resolve this and regret the inconvenience.

May 9, 2025 · 09:46 CEST
Investigating

Unfortunately, the error analysis is still ongoing. There may still be interruptions to the service. We are working hard to resolve this and regret the inconvenience.

May 8, 2025 · 22:10 CEST
Investigating

There may still be interruptions to the service. We are working hard to resolve this and regret the inconvenience.

May 8, 2025 · 20:06 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

May 8, 2025 · 15:37 CEST

← Back