Ordermanagement currently not available

Major incident Post Germany (German Mail) Ordermanagement AM.portal (Read-only) AM.GK-P AM.exchange – synchronous communication
2025-03-31 10:59 CEST · 1 hour, 21 minutes

Updates

Resolved

The service is fully usable again.

March 31, 2025 · 12:20 CEST
Issue

Currently, the service is not available due to technical reasons. The responsible departments are already working on the analysis and elimination. We regret any inconvenience this may cause.

March 31, 2025 · 10:59 CEST

← Back