Returns international (cig.dhl.de) - Potential disruptions

Major incident Parcel Germany (DHL) Returns API Returns international (cig.dhl.de)
2025-03-10 13:19 CET · 1 hour, 24 minutes

Updates

Resolved

The service is fully usable again.

March 10, 2025 · 14:43 CET
Escalate

Currently, the service is not available due to technical reasons. The responsible departments are already working on the analysis and elimination. We regret any inconvenience this may cause.

March 10, 2025 · 14:28 CET
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

March 10, 2025 · 13:19 CET

← Back