INTERNETMARKE - Potential disruptions

Minor incident Post Germany (German Mail) INTERNETMARKE Shipping Services - INTERNETMARKE SOAP (internetmarke.deutschepost.de) Shipping Services - INTERNETMARKE REST (api-eu.dhl.com)
2024-10-29 20:49 CET · 15 hours, 13 minutes

Updates

Resolved

The service is fully usable again.

October 30, 2024 · 12:03 CET
Investigating

The service is fully usable again.

October 30, 2024 · 12:02 CET
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

October 29, 2024 · 20:49 CET

← Back