Pickup API -Potential disruptions

Minor incident Parcel Germany (DHL) Pickup API Pickup API (cig.dhl.de) Pickup API V1 (api-eu.dhl.com)
2024-10-29 12:27 CET · 7 hours, 28 minutes

Updates

Resolved

The service is fully usable again.

October 29, 2024 · 19:56 CET
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

October 29, 2024 · 12:27 CET

← Back