OrderManagement currently not available

Major incident Post Germany (German Mail) Ordermanagement AM.exchange – synchronous communication
2024-10-29 12:02 CET · 8 hours, 12 minutes

Updates

Resolved

The service is fully usable again.

October 29, 2024 · 20:14 CET
Investigating

Due to a network disruption, the service is currently not available.
We are working hard to rectify this and apologise for the inconvenience.

October 29, 2024 · 14:15 CET
Issue

Currently, the service is not available due to technical reasons. The responsible departments are already working on the analysis and elimination. We regret any inconvenience this may cause.

October 29, 2024 · 12:02 CET

← Back