[Service] - Potential disruptions

Minor incident Parcel Germany (DHL) Business Customer Shipping API / Shipping API Shipping API (api-eu.dhl.com / REST) Business Customer Shipping API (cig.dhl.de / SOAP) Returns API Returns (api-eu.dhl.com) Returns international (api-eu.dhl.com) Returns (cig.dhl.de) Returns international (cig.dhl.de)
2024-10-29 11:03 CET · 8 hours, 52 minutes

Updates

Resolved

The service is fully usable again.

October 29, 2024 · 19:55 CET
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

October 29, 2024 · 11:03 CET

← Back