Shipping API (api-eu.dhl.com / REST) - Potential disruptions

Minor incident Parcel Germany (DHL) Business Customer Shipping API / Shipping API Shipping API (api-eu.dhl.com / REST)
2024-04-18 17:09 CEST · 4 minutes

Updates

Resolved

The service is fully usable again.

April 18, 2024 · 17:14 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

April 18, 2024 · 17:09 CEST

← Back