Ordermanagement - Potential disruptions

Minor incident Post Germany (German Mail) Ordermanagement AM.portal AM.GK-P
2024-04-15 15:57 CEST · 16 hours, 27 minutes

Updates

Resolved

The service is fully usable again.

April 16, 2024 · 08:24 CEST
Investigating

The service is fully usable again.

April 16, 2024 · 08:22 CEST
Issue

Unfortunately, no reports (e.g. posting overview) can be called up at present.

April 15, 2024 · 15:57 CEST

← Back