Deviation from normal behaviour

Minor incident Post Germany (German Mail) Ordermanagement AM.portal AM.GK-P
2023-12-18 14:26 CEST · 1 hour, 7 minutes

Updates

Resolved

The service is fully usable again.

December 18, 2023 · 15:33 CEST
Investigating

It is currently not possible to access order management via the business customer portal (Geschäftskundenportal). No orders can be created via AM.portal.
We are working hard to fix it and we apologize for the inconvenience.

December 18, 2023 · 14:43 CEST
Issue

At the moment there may be interruptions in the service. We are working hard to fix it and we apologize for the inconvenience.

December 18, 2023 · 14:26 CEST

← Back