Deviation from normal behaviour

Minor incident Post Germany (German Mail) Ordermanagement AM.exchange – synchronous communication
2023-12-18 14:23 CEST · 1 hour, 8 minutes

Updates

Resolved

The service is fully usable again.

December 18, 2023 · 15:32 CEST
Investigating

Unfortunately, it is currently not possible to create orders in order management system. We are working hard to fix it and we apologize for the inconvenience.

December 18, 2023 · 14:53 CEST
Issue

At the moment there may be interruptions in the service. We are working hard to fix it and we apologize for the inconvenience.

December 18, 2023 · 14:23 CEST

← Back