Shipment tracking API currently not fully available

Minor incident Parcel Germany (DHL) Shipment tracking API Shipment tracking API (cig.dhl.de) Shipment tracking API (nolp.dhl.de)
2023-11-16 07:15 CEST · 1 hour, 20 minutes

Updates

Resolved

The service is fully usable again.

November 16, 2023 · 08:48 CEST
Issue

The service is currently not fully available for technical reasons. Some API requests are failing and are not returning a responses.

The responsible departments are already working on this issue. We regret any inconvenience this may cause.

November 16, 2023 · 08:15 CEST

← Back