Shipping Services - INTERNETMARKE SOAP (internetmarke.deutschepost.de) - Potential disruptions

Minor incident Post Germany (German Mail) INTERNETMARKE Shipping Services - INTERNETMARKE SOAP (internetmarke.deutschepost.de)
2024-10-01 01:24 CEST · 8 minutes

Updates

Resolved

The service is fully usable again.

October 1, 2024 · 01:32 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

October 1, 2024 · 01:24 CEST

← Back