Print-Mailing Automation API - Potential disruptions

Minor incident Post Germany (German Mail) Dialogmarketing Suite Print-Mailing Automation API
2024-08-03 14:15 CEST · 14 minutes

Updates

Resolved

The service is fully usable again.

August 3, 2024 · 14:30 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

August 3, 2024 · 14:15 CEST

← Back