[Service] - Potential disruptions

Minor incident Parcel Germany (DHL) Business Customer Shipping API / Shipping API Business Customer Shipping API (cig.dhl.de / SOAP)
2024-08-01 09:53 CEST · 1 hour, 48 minutes

Updates

Resolved
  • the problem has been resolved
  • API access works again without restrictions
  • please excuse any inconvenience
August 1, 2024 · 11:38 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

August 1, 2024 · 09:53 CEST

← Back