Ordermanagement - Potential disruptions

Minor incident Post Germany (German Mail) Ordermanagement AM.portal AM.GK-P AM.exchange – synchronous communication
2024-07-31 19:00 CEST · 3 hours, 41 minutes

Updates

Resolved
  • AM Problem was fixed
  • Orders can be adressed as usual
July 31, 2024 · 22:32 CEST
Issue

It is currently not possible to create new orders in OM. We are working hard to rectify this and regret the inconvenience.

July 31, 2024 · 20:00 CEST

← Back