Shipping Services - Internetmarke - Potential disruptions

Minor incident Post Germany (German Mail) INTERNETMARKE Shipping Services - INTERNETMARKE SOAP (internetmarke.deutschepost.de)
2024-07-21 00:47 CEST · 29 minutes

Updates

Resolved

The service is fully usable again.

July 21, 2024 · 01:16 CEST
Issue

There may be service disruptions at the moment. We are working hard to rectify this and apologise for the inconvenience.

July 21, 2024 · 00:47 CEST

← Back