Ordermanagement - Deviation from normal behaviour

Minor incident Post Germany (German Mail) Ordermanagement AM.portal AM.GK-P
2024-07-01 09:35 CEST · 6 hours, 27 minutes

Updates

Resolved

The service is fully usable again.

July 1, 2024 · 16:03 CEST
Update

Order creation via AM.GKP is possible again. Unfortunately, access to reporting is not yet working. We are still working on troubleshooting.

July 1, 2024 · 15:20 CEST
Investigating

Unfortunately, no order creation in AM.GKP is currently possible. The application freezes after the first input.

July 1, 2024 · 10:25 CEST
Issue

No reports can currently be retreived in AM.portal and AM.GK-P. We are working hard to rectify this and apologise for the inconvenience.

July 1, 2024 · 09:35 CEST

← Back